Chrome tabs hang or crash with white screen

EDIT/UPDATE: The case seems to be resolved: https://bugs.chromium.org/p/chromium/issues/detail?id=1024837

Today we experienced major problems with the application Google Chrome in multi-user environments such as Citrix XenDesktop 7 (according to support.google.com community forum IT-administrators are seeing this in many different types of environments, RDS, XenApp, XenDesktop, with different hypervisors, different version of Windows Server and Desktop and some servers running dedicated hardware).

Google Chrome version: Version 78.0.3904.97 (Official Build) (64-bit)

Problem description: At random intervals users complain that tabs within Chrome turn white and are unable to update these to see any content. This happens to “old” (old as the page was loaded a while ago) and “fresh” pages. The pages are non-responsive. Users (including myself) had to restart the Google Chrome application to regain functionality. See image below for an example. The web content is expected in the red box but has disappeared.This seems to be happening when other users on the same session host/host locks their screen “Win + L”. Reason yet unknown.
Workaround: 
Wtihin chrome://flags there is a flag named “Enable occlusion of web contents”. This is by default, set to “Default”. Change the value to “Disabled”.
This can also be done via adding –disable-backgrounding-occluded-windows when starting Google Chrome.
Post on support.google.com that is currently discussing this error.
I will update this post as we gather more information regarding this issue.
If you have solved this in another way or have experienced this issue please drop a comment below.
I hope you have found this informative, i would like to thank you reading.
Gus Johansson
Disclaimer: All information on this blog is offered "as is" with no warranty. It is strongly recommended that you verify all information and validate all scripts in isolated test environments before using them in production environments.